Get in touch
Back
Resolved

Investigating issues with trampolines & docgen

Started 12 Aug at 08:56pm CEST.

Production Tacton CPQ EU Production Tacton CPQ NA
Created

UPDATE, 08/12/2024, 09:50 PM
INCIDENTS SOLVED

UPDATE, 08/12/2024, 09:20 PM
A correction has been made, and initial reports are that both functionalities are restored.
We are still verifying that there are no lingering issues.

Initial information, 08/12/2024, 08:56 PM

We are currently experiencing issues with trampolines and docgen in Tacton CPQ.
Our Engineering team is working to identify the root cause and implement a solution.

If you have any questions or concerns,
please contact Tacton product support
product.support@tacton.com

Posted 12 Aug at 08:56pm CEST.