Back
Downtime

Service interruption of Production EU
Started 29 Jun at 11:41am UTC, resolved 29 Jun at 12:01pm UTC.
Production Tacton CPQ EU
Resolved
The problem has been fixed and normal operation resumed. We once again apologize for the interruption.
Posted 29 Jun at 12:01pm UTC.

Created
We are experiencing technical difficulties impacting the availability of our Production EU cluster.
Our team is currently working on restoring the service. We apologize for the inconvenience.
Posted 29 Jun at 11:41am UTC.