Get in touch
Back
Resolved

Service interruption of Early Access NA

Started 23 Feb at 12:00pm CET.

Early Access Tacton CPQ NA
Created

On Feb 23, we had a 10 min outage affecting the Early Access NA environments.
The outage was caused by a misconfiguration that occurred during routine maintenance work.
Please contact product support if you have any questions.

Posted 23 Feb at 12:00pm CET.