Get in touch
Back
Degraded

Service Disruption

Started , resolved .

Production Tacton CPQ EU Production Tacton CPQ NA Early Access Tacton CPQ EU Early Access Tacton CPQ NA
Resolved

Services back to normal

Posted .
Created

We are currently experiencing a service disruption with configuration in Tacton CPQ, potentially affecting all tenants.
Our Engineering team is working to identify the root cause and implement a solution.
If you have any questions or concerns, please contact product support (product.support@tacton.com)

Posted .