Back
Resolved

Faulty or missing prices in certain cases
Started .
Production Tacton CPQ EU
Production Tacton CPQ NA
Early Access Tacton CPQ EU
Early Access Tacton CPQ NA
Created
Update
Tacton CPQ has been updated. Price lookup now works as before. Note that prices that have been updated between 10:00 CET (03:00 CST) and 17:15 CET (10:15 CST) Monday August 11 might be wrong and should be recalculated.
Original report
We are currently experiencing a service disruption with ​pricing​ in Tacton CPQ. Prices based on look up from data tables might be missing or wrong. This is valid for any configured product created or updated after 10:00 CET (03:00 CST) Monday August 11.
Our Engineering team has identified the root cause and are working a solution.
Posted .