Get in touch
Back
Resolved

Salesforce certificate update required

Started .

Production Tacton CPQ EU Production Tacton CPQ NA Early Access Tacton CPQ EU Early Access Tacton CPQ NA
Created

Salesforce recently updated a security certificate affecting integrations between Salesforce and Tacton CPQ. If you are using an integration with Salesforce, you must install the new Salesforce certificate to avoid service disruption. The certificate must be installed separately for each Tacton CPQ environment connected to Salesforce.

Posted .